AccueilAccueil  GalerieGalerie  FAQFAQ  S'enregistrerS'enregistrer  ConnexionConnexion  

Partagez | 
 

 Avez vous des problèmes de pompes d'ABS ???

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
NSX



Nombre de messages : 28
Date d'inscription : 24/02/2009

MessageSujet: Avez vous des problèmes de pompes d'ABS ???   Jeu 26 Fév - 4:02

Visiblement les premières NSX montrent des problèmes de pompe d'ABS, avec des déclenchements intempestifs et parfois l'allumage du voyant au tableau de bord. (ce qui ne change pas le fonctionnement de l'ABS)

C'est quoi votre expérience sur la question !

Avez vous déjà purger cette pompe avec l'outil spécifique Honda ou avec l'interrupteur branché dans la boite électrique à la place du relais de pompe ?
Revenir en haut Aller en bas
samsam13
Modérateur
Modérateur


Nombre de messages : 1722
Age : 33
Localisation : Avignon
Voiture : Tondeuse à 6 cylindres
Date d'inscription : 31/01/2009

MessageSujet: Re: Avez vous des problèmes de pompes d'ABS ???   Jeu 26 Fév - 9:55

Pour la mienne de 91, je n'ai pas de souci particulier avec l'ALB, à certain moment lorsque je demarre la voiture, la pompe fait du bruit durant 5 ou 6 secondes, puis elle ne le refait plus.

Notez que l' ABS fut installé sur les modeles aprés 95 (si je ne dis pas de betises), pour les modéles anterieurs c'est un systeme ALB 4 voies, ce systeme est moins efficace que l'ABS et surtout beaucoup plus lourd/encombrant (7kgs de plus pour l'ALB).
Revenir en haut Aller en bas
jef21
Modérateur
Modérateur


Nombre de messages : 1566
Age : 47
Localisation : mons.be
Voiture : Accord CN1
Date d'inscription : 24/02/2009

MessageSujet: Re: Avez vous des problèmes de pompes d'ABS ???   Jeu 5 Mar - 0:17

NSX a écrit:
Visiblement les premières NSX montrent des problèmes de pompe d'ABS, avec des déclenchements intempestifs et parfois l'allumage du voyant au tableau de bord. (ce qui ne change pas le fonctionnement de l'ABS)

C'est quoi votre expérience sur la question !

Avez vous déjà purger cette pompe avec l'outil spécifique Honda ou avec l'interrupteur branché dans la boite électrique à la place du relais de pompe ?

j'aie aussi ce soucis (NA1 1991) et je suis a la recherche d'infos la dessu,

un pote qu'y a travailler chez Honda ma dis que c'étais un problème connu ,

ce serais les pistons qu'y serais grippé suite a un arrêt prolonger,

j'aie vu sur un forum (je sais plus le quel) un post expliquant la réparation d'un bloc ABS sur une prélude

donc je vais suivre ce post avec intérêt et si je trouve quelque chose je n'hésiterai pas Cool
Revenir en haut Aller en bas
http://jef21-honda.skyrock.com/
NSX



Nombre de messages : 28
Date d'inscription : 24/02/2009

MessageSujet: Re: Avez vous des problèmes de pompes d'ABS ???   Jeu 5 Mar - 18:56

Visiblement le problème est sensible sur les NSX immobilisées un certain temps.

Le problème est essentiellement un manque d'entretien, il faut purger cette pompe avec un outil spécial (160 €) et suivant un protocole particulier. Donc c'est jamais fait !!!

Au Japon, le problème est très connu et GT-ONE propose un kit de conversion ABS qui pemet de monter la pompe des derniers modèles, plus simple, plus légère et surtout plus efficace.

Le gain de poids est sensible, c'est vrai et le boitier électronique est désormais intégré à la pompe et il n'y a pas de modifs particulière, si ce n'est le montage d'un petit faisceau électrique spécifique.

La pompe d'origine pour les ALB dépasse les 2500 euros en France, alors que le kit complet est vendu par SOS pour 1300 €.

Voilà les premières infos, dans le livre d'atelier NSX, il y a le protocole de réparation des pompes, mais l'opération ne semble pas super simple....


Sur la mienne, le problème est très aléatoire et effectivement très limité dans le temps...

A suivre ......
Revenir en haut Aller en bas
samsam13
Modérateur
Modérateur


Nombre de messages : 1722
Age : 33
Localisation : Avignon
Voiture : Tondeuse à 6 cylindres
Date d'inscription : 31/01/2009

MessageSujet: Re: Avez vous des problèmes de pompes d'ABS ???   Jeu 5 Mar - 19:23

jef21 a écrit:
"...Honda ma dis que c'étais un problème connu ,

ce serais les pistons qu'y serais grippé suite a un arrêt prolonger,

j'aie vu sur un forum (je sais plus le quel) un post expliquant la réparation d'un bloc ABS sur une prélude

donc je vais suivre ce post avec intérêt et si je trouve quelque chose je n'hésiterai pas... Cool


C'est exactement le probleme, les pistons qui grippent, Honda orange on fait une NSX qui avait le meme probleme...
Revenir en haut Aller en bas
s2000mugen



Nombre de messages : 163
Age : 44
Localisation : 13
Voiture : plusieurs !!!!!!!!!
Date d'inscription : 25/02/2009

MessageSujet: Re: Avez vous des problèmes de pompes d'ABS ???   Jeu 5 Mar - 20:18

ce probleme est recurent aussi
sur les civic eg6 par ex.
avec la pompe qui se declenche
souvent(probleme de pistons ou de clapets.......)

pourtant c un ABS.... scratch
Revenir en haut Aller en bas
jef21
Modérateur
Modérateur


Nombre de messages : 1566
Age : 47
Localisation : mons.be
Voiture : Accord CN1
Date d'inscription : 24/02/2009

MessageSujet: Re: Avez vous des problèmes de pompes d'ABS ???   Jeu 5 Mar - 23:48

voila j'ai refais une petite recherche et j'ai retrouver ce fameux tuto

alors celui ci concerne un ALB de legende 3,2L mais je suppose que le principe reste identique Cool

faut être inscrit pour voir les photos !
http://www.honda4all.com/forum_honda/viewtopic.php?f=126&t=11035
Revenir en haut Aller en bas
http://jef21-honda.skyrock.com/
NSX



Nombre de messages : 28
Date d'inscription : 24/02/2009

MessageSujet: Re: Avez vous des problèmes de pompes d'ABS ???   Jeu 5 Mar - 23:58

De mon côté j'ai un lien sur le protocole de purge de l'ABS des premières générations de NSX, avec le purgeur Honda et sans mais avec un interrupteur. C'est en anglais mais assez facile !

http://www.danoland.com/nsxgarage/brakes/abs/abs.htm
Revenir en haut Aller en bas
samsam13
Modérateur
Modérateur


Nombre de messages : 1722
Age : 33
Localisation : Avignon
Voiture : Tondeuse à 6 cylindres
Date d'inscription : 31/01/2009

MessageSujet: Re: Avez vous des problèmes de pompes d'ABS ???   Ven 6 Mar - 0:06

Super on pêut dire qu'on as la solution au probleme d'ALB!
Revenir en haut Aller en bas
vtec01



Nombre de messages : 540
Age : 34
Localisation : DTC
Voiture : S2000 ,NSX ,hrv
Date d'inscription : 02/02/2009

MessageSujet: Re: Avez vous des problèmes de pompes d'ABS ???   Ven 6 Mar - 16:38

sur mon prelude 3g j'ai aussi le meme symptome,l'ALB fait un bruit pendant 5 sec à l'allumage mais pas tout le temps,en faite il fait le meme bruit que lorsque on bloque les roues
des gars du forum prelude mon dit que l'ALB se grippait et c'est pour ça que le voyant s'allume au bout un certain temps
la seul solution pour qu'il marche correctement c'est de taper dans les frein une fois de temps en temps pour l'enclencher et ça ira mieux normalement
depuis que je fait du circuit avec mon lude regulierement,l'ALB fait rarement du bruit maintenant!
Revenir en haut Aller en bas
jef21
Modérateur
Modérateur


Nombre de messages : 1566
Age : 47
Localisation : mons.be
Voiture : Accord CN1
Date d'inscription : 24/02/2009

MessageSujet: Re: Avez vous des problèmes de pompes d'ABS ???   Sam 7 Mar - 22:05

j'aie mis le tuto aux format Word pour ceux que ça intéresse de le conserver dans son PC tongue

le lien RapidShare ---> http://rapidshare.com/files/206539799/_tuto__Remise_en_service_de_l_ABS.docx.html

éditer:

ici le tuto "purger l'ALB Honda NSX 1991" traduit avec google

le lien RapidShare ---> http://rapidshare.com/files/206550197/purger_l_ALB_Honda_NSX_1991.docx.html
Revenir en haut Aller en bas
http://jef21-honda.skyrock.com/
samsam13
Modérateur
Modérateur


Nombre de messages : 1722
Age : 33
Localisation : Avignon
Voiture : Tondeuse à 6 cylindres
Date d'inscription : 31/01/2009

MessageSujet: Re: Avez vous des problèmes de pompes d'ABS ???   Dim 8 Mar - 12:22

Super on a tout ce qu'il faut la!
Revenir en haut Aller en bas
jef21
Modérateur
Modérateur


Nombre de messages : 1566
Age : 47
Localisation : mons.be
Voiture : Accord CN1
Date d'inscription : 24/02/2009

MessageSujet: Re: Avez vous des problèmes de pompes d'ABS ???   Ven 8 Mai - 22:18

voila j'ai complété le 1ier fichier Bravo

new lien RapidShare ---> http://rapidshare.com/files/231037588/_tuto__Remise_en_service_de_l_ABS.docx.html

quand je m'y attaquerai j'essayerai d'en faire un mais suis pas un expert en TUTO Embarassed
Revenir en haut Aller en bas
http://jef21-honda.skyrock.com/
jef21
Modérateur
Modérateur


Nombre de messages : 1566
Age : 47
Localisation : mons.be
Voiture : Accord CN1
Date d'inscription : 24/02/2009

MessageSujet: Re: Avez vous des problèmes de pompes d'ABS ???   Mar 19 Mai - 15:43

vu le prix pour une CLE de purge chez Honda Rolling Eyes

m'en suis fabriqué une "maison" Bravo



Revenir en haut Aller en bas
http://jef21-honda.skyrock.com/
alain



Nombre de messages : 466
Localisation : saone et loire (71)
Voiture : nsx na1 compresseur 400cv 1994
Date d'inscription : 13/05/2009

MessageSujet: Re: Avez vous des problèmes de pompes d'ABS ???   Mar 19 Mai - 21:56

bien vue la clef Bravo
Revenir en haut Aller en bas
samsam13
Modérateur
Modérateur


Nombre de messages : 1722
Age : 33
Localisation : Avignon
Voiture : Tondeuse à 6 cylindres
Date d'inscription : 31/01/2009

MessageSujet: Re: Avez vous des problèmes de pompes d'ABS ???   Mar 19 Mai - 23:13

La classe!
Revenir en haut Aller en bas
Nico



Nombre de messages : 528
Age : 33
Localisation : Annemasse
Voiture : 405
Date d'inscription : 06/02/2009

MessageSujet: Re: Avez vous des problèmes de pompes d'ABS ???   Mar 19 Mai - 23:46

C'est si chiant que ça d'accéder à la purge ?
Revenir en haut Aller en bas
sebastm



Nombre de messages : 405
Age : 37
Localisation : Lille
Voiture : NA1, ZZW30, L881 et FK10
Date d'inscription : 29/04/2009

MessageSujet: Re: Avez vous des problèmes de pompes d'ABS ???   Mar 4 Déc - 21:45

bon bah voilà gros souci d'ALB sur la mienne,
je démarre, à partir de 10km/h la pompe tourne pendant 2 minutes et s'arrête, le voyant ALB s'allume.
la lecture du diag ne donne aucun défaut.
je redémarre, le voyant est éteint et rebelotte...
Je n'ai plus qu'à purger et actionner les 4 solenoides avec la métode NSXPrime....

Edit :
Suite des aventures,
Ce n'était donc pas un problème de solenoides encrassées, mais de pompe grippée !
J'actionnais le moteur et il ne se passait rien (pas de pression nul part).
Dans le manuel Honda ils disent de ne jamais démonter l'ensemble moteur/pompe, ce qui est complètement con car le problème vient bien de là...
Je démonte et je vois bien que le piston de la pompe est resté enfoncé, impossible de le chopper il est bien bloqué :



En démontant de l'autre côté, de la graisse brûlée bloque le piston confused et la sortie de la pompe est bouchée par de la graisse "normale" créée par l'huile de frein et l'humidité.

Nettoyage et polissage de la tige du piston : tout est propre, le piston ne se coince plus au fond, plus de frottement et le ressort fait bien son boulot, ya plus qu'à remonter :



Remontage, remplissage, purge, essai, nickel ! mon abs fonctionne !! (et sûrement 1000 boules d'économisé)
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Avez vous des problèmes de pompes d'ABS ???   Aujourd'hui à 5:58

Revenir en haut Aller en bas
 
Avez vous des problèmes de pompes d'ABS ???
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» avez vous déjà vécu cela avec votre kangoo???????
» Qu'avez vous maté comme film dernièrement ?
» De quoi avez vous rêvé ?
» Comment avez-vous trouvé ce site
» Comment avez vous connu notre forum??

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Team RHD :: Problèmes/Solutions-
Sauter vers: